Energoblok – podłączenie

Właśnie wróciłem z podpięcia całego systemu do samochodu. Już prawie gotowe – zostało wpiąć jedną wtyczkę do gniazda wyjściowego 12V, ale zrobiło się już zimno, ciemno i zakończyłem dzień.

Fabrykacja klamry na akumulator poszła w miarę dobrze – taśma z nierdzewki jest prosta w obróbce (można ją złamać kombinerkami, wystarczy kilkanaście razy energicznie zagiąć). Całość jest mocowana na nity.

Początkowo miałem zamiar zamocować opornicę bezpośrednio na panelu, ale przy przymiarce w samochodzie okazało się, że jest zbyt mało miejsca. Wywędrowała więc na osobny kawałek sklejki i owinięta folią bąbelkową powędrowała do kąta. Przy okazji – klej na gorąco trzyma się sklejki jak diabeł duszy. Przy próbie oderwania raczej rozwarstwiała się sklejka, niżby klej puścił.

Montaż w samochodzie to niby tylko kwestia poukładania wszystkiego i ciachnięcia jednego kabelka od zapalniczki. Niby, bo dostęp do tego kabelka jest tak upierdliwy, że wyciągnięcie go zajęło mi ponad godzinę, a włożyć na nowo jeszcze nie zdołałem. Poczekam na cieplejszy dzień.

Teraz test na dym. Po odpaleniu silnika, ładowanie na wejściu układu to 14.1V. Opornica halogeonwa zmniejsza je do 14.0V (to zależne od prądu, który przez nią płynie). Dalej – regulator ściąga to 14.0V do 13.8 odpowiedniego dla żelówki w tym cyklu ładowania.

Drugi test to wentylacja. Cóż, dużo tu nie powiem – wentylatory kręcą się, szumią, powietrze wieje. Ile konkretnie to nie wiem – według producenta robią po 90m³ na godzinę (na sztukę), ale ile faktycznie wciągają, to będzie zależeć głównie od kanału powietrznego. Jak się sprawiają w praktyce powie… coż, praktyka. Na razie wiem na pewno, że kręcą się i są ciche.

 

3 Replies to “Energoblok – podłączenie”

  1. Na przyszłość: najpierw sprawdzać, potem robić.

    Gniazdo zapalniczki, do którego się podpiąłem z całym układem, jest wpięte do „unswitched battery supply”; czyli na stałe do akumulatora. Dodatkowy przekaźnik załatwi sprawę, ale dumam, czy jest mi na prawdę potrzebny? Na tym kablu jest ~0.3V spadku napięcia, do tego coś koło 0.2V na regulatorze, więc o ile akumulator zabudowy nie będzie o 0.5V ardziej rozładowany od rozruchowego, to żaden prąd nie ma prawa płynąć.

    Regulator odcina akumulator zabudowy przy 10.8V, więc teoretycznie rozruchowy miałbym zabezpieczony do 11,3V. Silnik benzynowy, aku rozruchowy 98AH – wydaje mi się, że nie ma podstaw do obaw nawet w największe mrozy (szczególnie, że wtedy mam akumulator zabudowy nieużywany – naładowany „ile wlezie”).

    Mogę jeszcze zrobić ręczne odłączenie układu – mam jeszcze wolne 2 przełączniki na panelu (styki 2x10A).

  2. Kilka dodatkowych pomiarów – w stanie pasywnym regulator pobiera zaledwie 0.7mA (0.0007A), więc nie ma się czym przejmować. Teraz nurtuje mnie pytanie: czy zabezpieczać cały układ zalewając plastikiem („klej na gorąco”)? Na pierwszy rzut oka nie widzę poważnych minusów.

Dodaj komentarz